查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

從頭再來 Blog

一切將會如小生命的誕生一樣,從頭再來.....

 
 
 
 
 
 
模块内容加载中...
 
 
 
 
 

天气

 
 
模块内容加载中...
 
 
 
 
 

日历

 
 
模块内容加载中...
 
 
 
 
 
 
 
列表加载中...
 
 
 
 
 
 
 
 

树莓派1代 B版(512M内存) 安装红外线遥控 [手记未完]

2017-11-13 16:43:31 阅读73 评论0 132017/11 Nov13

1)先安装 lirc

apt-get install lirc

2)编辑 /etc/modules ,添加下面的内容

lirc_dev

lirc_rpi gpio_in_pin=23 gpio_out_pin=22

3)在  /root 目录下新建一个 config.txt 文件,内容如下:

Add to config.txt

作者  | 2017-11-13 16:43:31 | 阅读(73) |评论(0) | 阅读全文>>

树莓派安装蓝牙适配器+蓝牙音箱播放

2017-11-13 16:38:07 阅读69 评论0 132017/11 Nov13

1)先 lsusb 看看是否识别蓝牙适配器
2)安装以下组件

apt-get install pulseaudio-module-bluetooth python-gobject python-gobject-2 bluez-tools

apt-get install bluetooth bluez-utils blueman


3)编辑
nano /etc/bluetooth/main.conf , 找到以下两行并修改为以下:
Name = Raspberrypi
Class = 0x20041C

作者  | 2017-11-13 16:38:07 | 阅读(69) |评论(0) | 阅读全文>>

更换网卡后如何删除原来的硬件信息

2016-3-15 18:41:05 阅读85 评论0 152016/03 Mar15

最简单的办法就是:
把 /etc/udev/rules.d/70-persistent-net.rules 文件删除
然后重启,系统就会重新搜索新网卡并写入新网卡信息到系统中。 
如果是配置过固定IP地址的,也不需要其他操作就可以恢复正常的网络了!

作者  | 2016-3-15 18:41:05 | 阅读(85) |评论(0) | 阅读全文>>

新版本的浏览器对JVM的影响

2016-1-14 15:20:21 阅读205 评论0 142016/01 Jan14

一直喜欢使用Chrome和Firefox作为主要的浏览器

日常工作中会使用JVM对虚拟机进行维护,所以浏览器必须支持JVM,新版的GG和FF都不支持了,所以才有本文

1)Chrome的版本一定要在42之下,不包含42版本,只要满足这个条件就能使用JVM了。
2)FF的版本问题影响不大,但新版本一定要打开JAVA控制台以下参数
新版本的浏览器对JVM的影响 - zhjack - 從頭再來 Blog
 
以上的GG和FF浏览器就可以使用JVM了。

作者  | 2016-1-14 15:20:21 | 阅读(205) |评论(0) | 阅读全文>>

关于COC不能登录

2014-7-4 9:08:15 阅读945 评论0 42014/07 July4

要重新安装谷歌服务框架,谷歌设置,谷歌play

作者  | 2014-7-4 9:08:15 | 阅读(945) |评论(0) | 阅读全文>>

查看所有日志>>

 
 
 
 
 
 我要留言
 
 
 
留言列表加载中...
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018

注册 登录  
 加关注